This project has moved. For the latest updates, please go here.

Stored Procedures Gestures (2011.08.20)

Developer
Sep 19, 2011 at 2:40 PM

Are the stored procedure gestures coded in 2011.08.20?  I've tried several and none seem to work.

Coordinator
Sep 20, 2011 at 12:20 AM
Edited Dec 12, 2011 at 9:16 PM

Hi RumbleCow,

I guess you mean right clicking on a stored procedure. As far as I can remember, it never worked. When I started using CslaGen I found quite normal since we can't store anything at all in a View or SProc. Then again, they could be used as source of NameValueLists or ReadOnly objects or List.

Coordinator
Dec 11, 2011 at 2:35 AM
Edited Dec 12, 2011 at 9:16 PM

Of course you have to select a ResultSet and ResultSets are loaded on demand. That's why it seems it doesn't work. You have to follow these steps:

1) Select the stored procedure you want to use

2) Right click Reload and all the result sets should show up

3) Select the desired ResultSet

4) Right click to select and execute the Creation Gesture